Home > Error While > Error While Loading Shared Libraries Libssl So 1.0 0

Error While Loading Shared Libraries Libssl So 1.0 0


Google™ Search FedoraForum Search Red Hat Bugzilla Search
Search Forums Show Threads Show Posts Tag Search Advanced Search Go to Page... Do you want to help us debug the posting issues ? < is the place to report it, thanks ! Last edited by parriaga; May 27th, 2013 at 05:41 PM. Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support New to Ubuntu [ubuntu] Problem with installing Chrome: this contact form

sudo apt-get install libxtst6:i386 share|improve this answer edited Jan 4 '14 at 7:58 answered Jan 3 '14 at 8:46 Nothor 7112 add a comment| up vote 0 down vote I have Post your question in this forum. Last edited by monkeybrain2012; May 27th, 2013 at 09:06 AM. However, from the error shown I think it's complaining that you have one version of gtk2 installed for x86_64, and are trying to install a different version for i686. http://forums.mozillazine.org/viewtopic.php?f=7&t=1673355

Error While Loading Shared Libraries Libpangocairo 1.0 So

it is a 32bit package). I have this error when I run firefox on RedHat 4. ./firefox-bin: error while loading shared libraries: libpangocairo-1.0.so.0: cannot open shared object file: No such file or directory Can you please You signed out in another tab or window.

Adv Reply May 27th, 2013 #2 sudo san View Profile View Forum Posts Private Message Just Give Me the Beans! How to get this substring on bash script? What desktop manager? Libgtk-x11-2.0.so.0 Redhat thund3rstruck View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by thund3rstruck 01-02-2012, 02:52 PM #4 phil.d.g Senior Member Registered: Oct 2004 Posts:

Does chilli get milder with cooking? Error While Loading Shared Libraries Libcrypto So 1.0 0 Join Date Feb 2013 Location UK, West Yorkshire Beans 62 DistroXubuntu 14.04 Trusty Tahr Re: Problem with installing Chrome: missing libXss.so.1 Did you install through the command line and did you They seemed to have installed properly, but when I try and run them from terminal (clicking them from the Unity Dash thing doesn't work), I get the following error: error while http://askubuntu.com/questions/356605/ubuntu-64-bit-machinarium-error-while-loading-shared-libraries-libgtk-x11-2-0 Chrome has 64 bit version for Linux so that is not needed.

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Libgtk-x11-2.0.so.0 Fedora Thank you. This is not exactly a solution, but I'll try to add some information. For details and our forum data attribution, retention and privacy policy, see here För att kunna använda diskussioner i Google Grupper måste du aktivera JavaScript i webbläsarinställningarna och sedan uppdatera sidan.

Error While Loading Shared Libraries Libcrypto So 1.0 0

The problem was when the next step required a package called unity-gtk2-module:i386 that depends on unity-gtk-module-common:i386 which doesn't exists anymore. The time now is 09:08 PM. Error While Loading Shared Libraries Libpangocairo 1.0 So Have you tried installing the second one (gtk2-2.24.8-3.fc16.i686)? Libgtk-x11-2.0.so.0 Ubuntu Note that the new forums are a fresh start - you will have to register a new account.

Zacks Adv Reply May 27th, 2013 #4 parriaga View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date May 2013 Beans 8 Re: Problem with installing Chrome: http://smartphpstatistics.com/error-while/error-while-loading-shared-libraries-libgsl-so-0-cannot-open-shared-object-file.html I did both of those multiple times, although I have been getting errors with sudo apt-get update, because it's having trouble connecting to security.ubuntu.com, but I thought that was an unrelated vBulletin 2000 - 2016, Jelsoft Enterprises Ltd. KaeThxBae. Libgtk-x11-2.0.so.0 Centos

Are "ŝati" and "plaĉi al" interchangeable? Both are 64 bit versions. Offline Pages: 1 Index »Multimedia and Games »dvdstyler: error while loading shared libraries: libfaad.so.1: cannot Board footer Jump to Newbie Corner Installation Kernel & Hardware Applications & Desktop Environments Laptop Issues http://smartphpstatistics.com/error-while/error-while-loading-shared-libraries-libdb-so-3-cannot-open-shared-object-file.html Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ

Failing that, increase the debug level for yum and monitor the log as you attempt to install gtk2 (i686) 1 members found this post helpful. Libgtk-x11-2.0.so.0 Download Topics: Active | Unanswered Index »Multimedia and Games »dvdstyler: error while loading shared libraries: libfaad.so.1: cannot Pages: 1 #1 2009-04-08 05:54:49 agood Member Registered: 2009-04-07 Posts: 5 dvdstyler: error while loading Password Linux - Software This forum is for Software issues.

What are Imperial officers wearing here?

winterkewl: That really stinks. You must to install it with Ubuntu Software Center (not using dpkg -i), so simply double click the file. Reload to refresh your session. Libgtk-x11-2.0.so.0 Debian This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant.

All rights reserved. Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Thanks! http://smartphpstatistics.com/error-while/error-while-loading-shared-libraries-libc-so-6-cannot-open-shared-object-file.html Offline #3 2009-04-09 04:39:12 juster Forum Fellow Registered: 2008-10-07 Posts: 195 Re: dvdstyler: error while loading shared libraries: libfaad.so.1: cannot I would also make sure ffmpeg and wxsvg are up to

libfaad.so.1 is an older version of the faad library, so you probably have a newer version of the package on your system right now. Are you new to LinuxQuestions.org? How do I explain that this is a terrible idea? By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features.

Chrome has 64 bit version for Linux so that is not needed. FAQ Forum Quick Links Unanswered Posts New Posts View Forum Leaders FAQ Contact an Admin Forum Community Forum Council FC Agenda Forum Governance Forum Staff Ubuntu Forums Code of Conduct Forum The game doesn't have a .deb package and I used to be able to play it before. Because I use Redhat 4 and I need this one...